Parker Software Ltd Homepage
Forum Home Forum Home > WhosOn Live Chat > Hosted Service
  New Posts New Posts RSS Feed - Problems with Client after 2011 Upgrade
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Problems with Client after 2011 Upgrade

 Post Reply Post Reply
Author
Message
johnp View Drop Down
New User
New User


Joined: 09 Mar 2011
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote johnp Quote  Post ReplyReply Direct Link To This Post Topic: Problems with Client after 2011 Upgrade
    Posted: 09 Mar 2011 at 11:49am
Following the notification about the new 2011 version of the hosted Client, I upgraded the software on my PC with the latest download and all worked fine until the next day where I got this error -



If I reinstall the program, Whoson works fine for that day. Then next time I come to use it, I hit the same error again. I've tried removing the Program Files folder after an uninstall and removing what registry keys I could find that might be causing the issue but to no avail.

Any ideas?
Back to Top
Daniel Horton View Drop Down
Admin Group
Admin Group
Avatar
Technical Support

Joined: 01 Jun 2009
Location: Stoke-on-Trent
Points: 351
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel Horton Quote  Post ReplyReply Direct Link To This Post Posted: 11 Mar 2011 at 12:04pm
This will be due to a conflicting application registering an older or incompatible version of components used by our library. This should not occur. 

Do you possibly know what other application/program is used on the machine that once launched appears to cause this issue? 
Best Regards,



Daniel James Horton

Technical Manager

Parker Software
Back to Top
johnp View Drop Down
New User
New User


Joined: 09 Mar 2011
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote johnp Quote  Post ReplyReply Direct Link To This Post Posted: 11 Mar 2011 at 1:43pm
Thanks for the reply James.
The one possible program could be this - http://www.symprex.com/products/folder-permissions-manager/ as since I installed the latest Whoson client, both Whoson and the Symprex tool give me errors and reinstalling them each get them working temporarily.
Back to Top
Daniel Horton View Drop Down
Admin Group
Admin Group
Avatar
Technical Support

Joined: 01 Jun 2009
Location: Stoke-on-Trent
Points: 351
Post Options Post Options   Thanks (0) Thanks(0)   Quote Daniel Horton Quote  Post ReplyReply Direct Link To This Post Posted: 30 Mar 2011 at 10:21am
I have passed this information through to the development team and if you believe it to be the application in question then you will need to contact that company to resolve their issue with the product.

Here is the response that I received from our head developer:

It will be another application that is causing the issue. The other application has installed an older version of a shared component that WhosOn/Email2DB uses and that they must re-install WhosOn/Email2DB so that the newer component is reinstalled.

We NEVER overwrite an OCX (Windows component) if the target system has a newer version – this applies to all setups and service packs. Some applications just copy their own components across without taking into account other products using newer components. If this is the case they are ignoring Windows guidelines.



Edited by James Horton - 30 Mar 2011 at 11:06am
Best Regards,



Daniel James Horton

Technical Manager

Parker Software
Back to Top
johnp View Drop Down
New User
New User


Joined: 09 Mar 2011
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote johnp Quote  Post ReplyReply Direct Link To This Post Posted: 15 Apr 2011 at 11:25am
It seems that after installing the build released on April 4th, the problem has cleared up now. Both Whoson and the Symprex software work quite happily each day now. :)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.05
Copyright ©2001-2016 Web Wiz Ltd.

This page was generated in 0.215 seconds.